Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#1897 closed defect (duplicate)

the wrong IRC (sugar-xoirc 6-2.fc13) is in KS file of soas spin / irc-5.xo is the correct Application

Reported by: satellit Owned by: mchua pbrobinson sdz
Priority: Normal Milestone:
Component: Sugar on a Stick (SoaS) Version: SoaS 3 (Mirabelle)
Severity: Minor Keywords: SOAS, KickStart, IRC, sugar-xoirc 6-2.fc13
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

TO FIX :
sugar terminal :
su -
yum remove sugar-xoirc
removes:sugar-xoirc 6-2.fc13

start Browse
go to ASLO
download IRC / Browse: activities Download irc-5.xo

This NEEDS TO BE FIXED because the wrong IRC (sugar-xoirc) is in KS file of soas spin
irc-5.xo is the correct Application

sugar-xoirc 6-2.fc13 FAILS TO START

Change History (3)

comment:1 Changed 11 years ago by pbrobinson

  • Bug Status changed from Unconfirmed to Resolved
  • Milestone changed from Unspecified by Release Team to Mirabelle
  • Priority changed from Unspecified by Maintainer to Normal
  • Resolution set to duplicate
  • Severity changed from Major to Minor
  • Status changed from new to closed

Resolved in version sugar-xoirc-6-4.fc13

comment:2 Changed 11 years ago by pbrobinson

Duplicate of bugs #1763 and #1830

comment:3 Changed 7 years ago by dnarvaez

  • Milestone Mirabelle deleted

Milestone Mirabelle deleted

Note: See TracTickets for help on using tickets.