Opened 11 years ago

Closed 11 years ago

Last modified 7 years ago

#1891 closed defect (fixed)

git.sugarlabs.org down

Reported by: jdsimmons Owned by: bernie
Priority: Immediate Milestone:
Component: git.sugarlabs.org Version: Unspecified
Severity: Blocker Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Resolved

Description

I have been using a Git repository on GSLO without incident for a couple of weeks for the project Sugar Commander. Last night I tried to do a git push and got back what looked like a stack trace. This morning GSLO gives the message

"Rails application failed to start properly"

I did a second git push last night and was told that everything was up to date. When I did a git pull this morning it failed with a message something like "remote end hung up".

Change History (4)

comment:1 Changed 11 years ago by sascha_silbe

  • Bug Status changed from Unconfirmed to New
  • Summary changed from Git behaving oddly, website down to git.sugarlabs.org down

This is a "known" issue; we're currently blocking on OSU-OSL to provide further information about changes (probably an incompatible update) they did.
Sorry for the inconvenience.

comment:2 Changed 11 years ago by sascha_silbe

Just heard back from them (they did a Python update) and sure enough, it seems to work again.
Please try and report anything that's still broken.

comment:3 Changed 11 years ago by jdsimmons

  • Bug Status changed from New to Resolved
  • Resolution set to fixed
  • Status changed from new to closed

git pull worked fine this evening, website seems fine.

comment:4 Changed 7 years ago by dnarvaez

  • Milestone not applicable deleted

Milestone not applicable deleted

Note: See TracTickets for help on using tickets.