Opened 11 years ago

Closed 7 years ago

Last modified 7 years ago

#1887 closed task (fixed)

trac permissions request for FGrose

Reported by: FGrose Owned by: dnarvaez
Priority: Unspecified by Maintainer Milestone:
Component: bugs.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

May I obtain permissions to edit the wiki portions of bugs.sugarlabs.org and to develop reports.

This would support efforts to better integrate wiki.sugarlabs.org and bugs.sugarlabs.org.

Change History (6)

comment:1 in reply to: ↑ description Changed 11 years ago by sascha_silbe

  • Component changed from infrastructure to bugs.sugarlabs.org
  • Status changed from new to accepted

Replying to FGrose:

May I obtain permissions to edit the wiki portions of bugs.sugarlabs.org

Done (WIKI_ADMIN).

and to develop reports.

You can use queries without requiring any additional permission. Reports do require special permission because they're essentially raw SQL queries, but since they are getting phased out upstream we try to limit their use as much as possible. Is there anything you would like to do that cannot be expressed as a query instead?

comment:2 Changed 11 years ago by FGrose

Thank you Sascha for the wiki admin. I've adjusted the welcome section in WikiStart.

I want the additional permission so I can perform 'OR' logic and UNION queries, if possible. I would prepare a replicate of the database to test my queries before using them on the production database.

I see that the custom queries at trac, http://trac.edgewall.org/query, seem to have 'OR' logic that we don't have in our version. Reading their plans, I might be able to help test the new versions or request features that would be valuable to us. I could also help with data cleaning, once I learn the system.

Thank you!

comment:3 follow-up: Changed 7 years ago by dnarvaez

Do you still want this after 3 years?

comment:4 Changed 7 years ago by dnarvaez

  • Milestone changed from Unspecified by Release Team to not applicable
  • Owner changed from sascha_silbe to dnarvaez
  • Status changed from accepted to assigned

comment:5 in reply to: ↑ 3 Changed 7 years ago by FGrose

  • Resolution set to fixed
  • Status changed from assigned to closed

Replying to dnarvaez:

Do you still want this after 3 years?

No, thank you. The present permissions are sufficient.

comment:6 Changed 7 years ago by dnarvaez

  • Milestone not applicable deleted

Milestone not applicable deleted

Note: See TracTickets for help on using tickets.