Opened 11 years ago

Closed 10 years ago

#1878 closed defect (obsolete)

Write-60 does not launch on build 802B5 (on XO-1)

Reported by: mikus Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

XO-1, build 802B5 (which has Sugar version 0.82). Tried to launch Write activity, which is supposed to work with Sugar 0.82. Launch screen pulsed for a while, then vanished.

Attachments (2)

Write.log (8.3 KB) - added by mikus 11 years ago.
log written by activity
logs.CSN74900FB3.2010-03-31.03-33-02.tar.bz2 (143.3 KB) - added by mikus 11 years ago.
system dump taken after Write launch failed

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by mikus

log written by activity

Changed 11 years ago by mikus

system dump taken after Write launch failed

comment:1 Changed 11 years ago by cjl

Duplicate of #1893? Both tickets have good info, so not closing either, but they should probably be closed together when resolved.

comment:2 Changed 11 years ago by cjl

See also #1375 (from earlier jhbuild, log attached)

comment:3 Changed 10 years ago by RafaelOrtiz

  • Resolution set to obsolete
  • Status changed from new to closed

Obsolete, write is working in latest OLPC builds.

Note: See TracTickets for help on using tickets.