Opened 11 years ago

Closed 10 years ago

#1860 closed defect (fixed)

once we fail to launch Xephyr, successive launches fail

Reported by: tomeu Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: r+
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Because we try to launch Xephyr as a client of the DISPLAY of the failed Xephyr.

Attachments (1)

0001-Set-the-DISPLAY-env-var-once-Xephyr-has-been-launche.patch (1.8 KB) - added by tomeu 11 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 11 years ago by tomeu

  • Keywords r? added

comment:2 Changed 10 years ago by tomeu

  • Keywords r+ added; r? removed
  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.