Opened 11 years ago

Closed 10 years ago

#1852 closed defect (fixed)

drag area of top of stack (Hide stack) extends below block

Reported by: tonyforster Owned by: walter
Priority: Low Milestone: Unspecified
Component: Turtleart Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

drag area of top of stack extends below block. The drag area of the bottom of the stack extends above that block too.

Makes dragging blocks in a stack tricky because the wrong block selects.

Change History (2)

comment:1 Changed 10 years ago by walter

  • Priority changed from Unspecified by Maintainer to Low

comment:2 Changed 10 years ago by walter

  • Resolution set to fixed
  • Status changed from new to closed

The alpha selection in the sprites library fixes this as per v98

Note: See TracTickets for help on using tickets.