Opened 9 years ago

Closed 4 years ago

#1848 closed enhancement (obsolete)

Switch to widget based UI

Reported by: alsroot Owned by: kandarpk
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Record Version: Unspecified
Severity: Unspecified Keywords: sugar-love
Cc: bernie, manusheel, m_anish, dsd, smparrish Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

After sugar switching to metacity, Record doesn't show video windows properly, and having in mind simplified workflow after switching to camerabin plugin (#1847), UI could be reduced and switched to widget based UI to run in 0.86+ sugars.

Change History (9)

comment:1 Changed 9 years ago by bernie

  • Cc bernie added
  • Keywords sugar-love added

Causes incorrect GUI layout with resolutions such as 800x600 and 1024x768.

comment:2 Changed 9 years ago by bernie

#1864 has been marked as duplicate of this bug.

comment:3 Changed 8 years ago by seeta

  • Owner changed from alsroot to kandarpk
  • Status changed from new to assigned

comment:4 Changed 8 years ago by seeta

  • Cc manusheel added

comment:5 Changed 8 years ago by bernie

  • Cc m_anish dsd added

m_anish may have already begun working on this ticket.

Also ask dsd for the preferred design before starting to write the new UI code.

comment:6 follow-up: Changed 8 years ago by smparrish

  • Cc smparrish added

m_anish have you indeed taken this ticket?

comment:7 in reply to: ↑ 6 Changed 8 years ago by m_anish

Replying to smparrish:

m_anish have you indeed taken this ticket?

I'm swamped with work at my office :/. I can only begin work on this from Saturday. Please pass this to someone who's free if this is high priority.

comment:8 Changed 8 years ago by smparrish

  • seeta_dev set to Kandarp

comment:9 Changed 4 years ago by paulcotton

  • Resolution set to obsolete
  • Status changed from assigned to closed

Record will undergo a UI overhaul later this year.

Note: See TracTickets for help on using tickets.