Opened 11 years ago

Closed 7 years ago

Last modified 7 years ago

#1832 closed enhancement (obsolete)

Add "Copy to Journal" option to journal entry submenu

Reported by: alsroot Owned by: eben
Priority: Unspecified by Maintainer Milestone:
Component: design Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

For now we have it only in "Copy" tool icon in details view, would be straightforward to have this option in journal entry submenu as well.

Change History (3)

comment:1 Changed 11 years ago by alsroot

  • Component changed from journal to design
  • Milestone changed from Unspecified by Release Team to 0.90
  • Owner changed from alsroot to eben

switched it to 0.90 since we are in hard freeze.

comment:2 Changed 7 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed

I think we can close it

comment:3 Changed 7 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.