Opened 11 years ago

Last modified 8 years ago

#1827 assigned task

Karma_6_English_AnimalIdentification PO testing

Reported by: BryanWB Owned by: cjl
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: localization Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Change History (8)

comment:1 Changed 11 years ago by BryanWB

  • Component changed from sugar to trac
  • Owner changed from tomeu to erikos

comment:2 Changed 11 years ago by alsroot

  • Bug Status changed from Unconfirmed to Needinfo

what component name should be, Karma_6_English_AnimalIdentification?
and default owner, BryanWB?

comment:3 Changed 11 years ago by BryanWB

I actually don't need a trac component I just requested it because the SL Wiki specified it as necessary step before getting Pootle to support an activity

This is actually an experimental activity, meant to test out Pootle integration. I will likely delete it once I have confirmed that Pootle integration works

comment:4 Changed 11 years ago by alsroot

  • Resolution set to notabug
  • Status changed from new to closed

If it is just pootle integration test then there is no need in trac component for activity itself, afaik pootle doesn't require it (wiki just makes common suggestion).

comment:5 Changed 9 years ago by cjl

  • Component changed from bugs.sugarlabs.org to localization
  • Resolution notabug deleted
  • Status changed from closed to reopened

Bryan.

I'd like to understand more about whether this experiment is finished and karma6 should be deleted from Pootle?

If not, there is a PO file fixe needed.

#. var i = 0;
#. $.each(k.image, function (img){
#. names[i] = img;
#. i++;
#. });
#: js/lesson.js:54
msgid "bear"
msgstr ""

comment:6 Changed 9 years ago by cjl

  • Owner changed from erikos to cjl
  • Status changed from reopened to assigned

comment:7 Changed 8 years ago by cjl

Bryan,

What is the status of your testing and are there other activities that should be set up in Pootle or should Karma_6_English_AnimalIdentification be deleted?

comment:8 Changed 8 years ago by cjl

  • Summary changed from please create trac component for new activity to Karma_6_English_AnimalIdentification PO testing
Note: See TracTickets for help on using tickets.