Opened 11 years ago

Closed 7 years ago

#1825 closed defect (incomplete)

On first boot after updating to Sugar 0.87.7, almost no home icons had any resume color

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: alsroot Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

On fist boot of Sugar 0.87.7 almost all icons on the home view were grey even though the Journal was full of resumable entries for just about every activity. The resume colors correctly appeared later but only after a reboot of Sugar.

Attachments (2)

datastore.log (173.2 KB) - added by garycmartin 11 years ago.
shell.log (383.5 KB) - added by garycmartin 11 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 follow-up: Changed 11 years ago by sascha_silbe

Probably a dupe of #1546. Can you check whether a migration (datastore.log, might be in the second-latest log directory instead of the latest one due to #1807, compare the time to be sure) and potentially a D-Bus timeout exception (shell.log) happened, please?
The migration probably got triggered by #1787 (read: it's expected to happen).

Changed 11 years ago by garycmartin

Changed 11 years ago by garycmartin

comment:2 in reply to: ↑ 1 Changed 11 years ago by garycmartin

  • Cc alsroot added

Replying to sascha_silbe:

Probably a dupe of #1546. Can you check whether a migration (datastore.log, might be in the second-latest log directory instead of the latest one due to #1807, compare the time to be sure) and potentially a D-Bus timeout exception (shell.log) happened, please?
The migration probably got triggered by #1787 (read: it's expected to happen).

Apologies, eventually found the past logs for this case (was looking in the wrong VM snapshot). These should also cover #1824.

comment:3 Changed 7 years ago by dnarvaez

  • Resolution set to incomplete
  • Status changed from new to closed

Hardly useful at this point.

Note: See TracTickets for help on using tickets.