Opened 11 years ago

Closed 11 years ago

#1820 closed defect (fixed)

Checking email receipt of ticket status.

Reported by: mchua Owned by: mchua
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Ignore this ticket, please. This is a test, since #1818 didn't seem to land in my inbox.

Change History (2)

comment:1 in reply to: ↑ description Changed 11 years ago by mchua

This ticket didn't, either. What's up with that? *retries*

comment:2 Changed 11 years ago by mchua

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.