Opened 11 years ago

Closed 7 years ago

Last modified 7 years ago

#1809 closed enhancement (wontfix)

Reuse gconf user preferable activities instead of mime.defaults

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description (last modified by alsroot)

Since #1493 was commited, we can use gconf settings instead of predefined list from mime.defaults. Thus instead of mime.default we could have default gconf settings.

Change History (3)

comment:1 Changed 11 years ago by alsroot

  • Description modified (diff)
  • Milestone changed from 0.88 to 0.90
  • Severity changed from Blocker to Unspecified
  • Summary changed from List of default preferable activities to Reuse gconf user preferable activities instead of mime.defaults

comment:2 Changed 7 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

Maybe, doesn't seem very high priority and we need to migrate to gsettings. Patches welcome.

comment:3 Changed 7 years ago by dnarvaez

  • Milestone 0.90 deleted

Milestone 0.90 deleted

Note: See TracTickets for help on using tickets.