Opened 11 years ago

Closed 7 years ago

Last modified 7 years ago

#1804 closed defect (duplicate)

connect failure leaves WLAN frame device colored

Reported by: sascha_silbe Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Trivial Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

After trying to connect to an apparently unsecured WLAN failed (probably MAC filtered), the WLAN frame deviced was left colored instead of reverting back to gray.

Personal note for reproducing: hpsetup

Change History (3)

comment:1 Changed 11 years ago by sascha_silbe

FWIW: After being left alone for a few minutes, it had connected to my regular access point again.

comment:2 Changed 7 years ago by dnarvaez

  • Resolution set to duplicate
  • Status changed from new to closed

Cannot reproduce, very old.

comment:3 Changed 7 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.