Opened 11 years ago

Closed 8 years ago

#1794 closed defect (obsolete)

Provide gpg public key for main feeds

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sweets Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Since main feed looks like

http://services.sugarlabs.org/name

0install looks for gpg keys in http://services.sugarlabs.org but all live in service subdirectory.

Change History (1)

comment:1 Changed 8 years ago by alsroot

  • Resolution set to obsolete
  • Status changed from new to closed

This ticket is out dated, 0install delivery model will be replaced by Sugar Network.

Note: See TracTickets for help on using tickets.