Opened 11 years ago

Closed 11 years ago

#1791 closed defect (duplicate)

Falabracman 1 doesn't start more than once, leaves throbbing icon

Reported by: tabitha Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: falabracman
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

tested Falabracman version 1 on 5 x XO 1.0 in 802B1, 0.82.1, Q2E41

If you start it twice, you get two entries in the frame, but the second one fails to start, leaving a throbbing icon for a long time (which eventually goes away). Logs are attached. Falabracman should fail fast and gracefully if more than one instance is not supported.

Change History (1)

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1792.

Note: See TracTickets for help on using tickets.