Opened 11 years ago

Closed 11 years ago

#1788 closed defect (fixed)

missing package sugar-base/sound-python

Reported by: sf Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: gentoo-overlay Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Gentoo
Bug Status: Unconfirmed

Description

With commit 227a981ab299cc7d98aedb3a71552f7f18361fd4:

# emerge -pv sugar-platform

These are the packages that would be merged, in order:

Calculating dependencies ... done!

emerge: there are no ebuilds to satisfy "sugar-base/sound-python".
(dependency required by "sugar-base/sugar-platform-0.87.5" [ebuild])
(dependency required by "sugar-platform" [argument])

Change History (1)

comment:1 Changed 11 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

I removed csound dependency from sugar-platform dependencies since jhconvert(which generates gentoo overlay) was switched to native csound packages but Getnoo doesn't have ccound in main portage tree.

Feel free to reopen ticket to request csound but not sure if will make sense since I guess gentoo could be used only for sugar developing not sure if kids will use gentoo boxes :)

Note: See TracTickets for help on using tickets.