Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1784 closed defect (duplicate)

keyboard shortcuts not working from inside VTE area

Reported by: sascha_silbe Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone:
Component: Terminal Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

The keyboard shortcuts for at least create / switch tab are only working if the focus is inside the secondary toolbar, but not from within the actual terminal (VTE) area.

Change History (4)

comment:1 Changed 9 years ago by tonyforster

See also #2050: ctrl c ctrl v disabled
Turtle Art workaround

comment:2 follow-up: Changed 9 years ago by tonyforster

see #2220

comment:3 in reply to: ↑ 2 Changed 9 years ago by alsroot

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to tonyforster:

see #2220

Looks like it is a dup of #2220, shortcuts work after applying #2220 patch and implementing workaround code in every activity sounds overkill.

comment:4 Changed 6 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.