Opened 11 years ago

Closed 11 years ago

#1766 closed defect (duplicate)

Write menubar icons not appearing until mouseover

Reported by: mkim Owned by: mchua sdz
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Description: See http://lmylim.wordpress.com/2010/02/28/56/ for a video of the problem. When the Write Activity is started (from SoaS), the menubar does not have icons in it. When you mouse over the place where the icons are supposed to be, they appear.

Reproduction steps:

  1. Boot SoaS
  2. Start the Write Activity. Notice there is no menubar.
  3. Mouse over the top of the screen (where the menubar should be). Notice that as you move the mouse over the place where an icon should be, that icon appears.

Expected behavior: Menubar should have functioning icons in it upon starting the Activity.

Notes: It was suggested (in the comments of the blog post with the video) that this bug may be a graphics driver bug rather than one in Write itself. Not sure how to triage or determine this.

Change History (2)

comment:1 Changed 11 years ago by sascha_silbe

  • Component changed from Write to SoaS
  • Distribution/OS changed from SoaS to Unspecified
  • Owner set to mchua sdz

Bulk change distribution=SoaS -> component=SoaS

comment:2 Changed 11 years ago by sdz

  • Resolution set to duplicate
  • Status changed from new to closed

I think this is actually the same as #1767, just expressed in a different way. We've a solution for #1767 - if that doesn't solve this, please reopen.

Note: See TracTickets for help on using tickets.