Opened 9 years ago

Closed 8 years ago

#1761 closed task (fixed)

Component Request - Git and Trac for Open Video Chat Team @ RIT

Reported by: RemyD Owned by: bernie
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: git.sugarlabs.org Version: Unspecified
Severity: Blocker Keywords: sugar@RIT, videochat
Cc: gdesmott Distribution/OS: Unspecified
Bug Status: Needinfo

Description

Mel Chua says "You need to set up a git and trac component there. Make a ticket requesting a trac component and a git component git.sugarlabs.org, and assign it to Bernie" so here is the Ticket bernie.

The first action items for a new team of co-ops (3 of them) will be to get all set up on all the sugar/olpc tracs, wikis, git repos, and irc channels. We want to use all of the upstream channels as much as possible, so this experience will be a faithful representation of a real-world opensource community project. That also means that all of our chatter will be happening in #sugar or the #sugar-videochat, and we'd like to make lists.sugarlabs.org our primary mailing list (activities list) Let me know what the team needs to do, and getting the most recent repo of the video chat activity (not just the public ones, but the ugly developer repos too). Thanks Bernie, and we'll talk soon.
--RemyD.

Change History (6)

comment:1 follow-up: Changed 9 years ago by sascha_silbe

  • Bug Status changed from Unconfirmed to Needinfo
  • Priority changed from High to Unspecified by Maintainer

There is already a Video Chat component with gdesmott as owner. I guess this is a different project, so what should the component be named? Open Video Chat? That might be confusing to users...

comment:2 in reply to: ↑ 1 ; follow-up: Changed 9 years ago by RemyD

Replying to sascha_silbe:

There is already a Video Chat component with gdesmott as owner. I guess this is a different project, so what should the component be named? Open Video Chat? That might be confusing to users...

Sascha,

I was following orders from mel chua :) This project will be continuing development on the existing code base, so if we can be added to the existing components, that would work just fine I'd reckon. Lemme know what the next steps are.
--RemyD.

comment:3 in reply to: ↑ 2 Changed 9 years ago by sascha_silbe

  • Cc gdesmott added

I was following orders from mel chua :)

I wasn't complaining. :)
Welcome, BTW!

This project will be continuing development on the existing code base, so if we can be added to the existing components, that would work just fine I'd reckon. Lemme know what the next steps are.

Given that you've added yourself to the Video Chat page some time ago with nobody complaining I guess that's fine.
With our current Trac setup you don't need any special privileges to handle bugs (so you can start right away now!). The only special user for a component is the default assignee. For Video Chat this is currently gdesmott (CCed). Would be nice if you two could find consensus on who the default assignee should be now.

As for gitorious you should be able to just create a new project there, again no special privileges required. The original Video Chat project doesn't have the sources on git.sugarlabs.org, so you can't take over their repository anyway.

comment:4 Changed 9 years ago by bernie

  • Owner changed from Bernie to bernie
  • Status changed from new to assigned

I wasn't being notified about this bug because the owner was set to "Bernie" rather than "bernie".

Is it still relevant? Can we close it?

comment:5 Changed 9 years ago by bernie

Ping?

comment:6 Changed 8 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from assigned to closed

There is now a videochat component

Note: See TracTickets for help on using tickets.