Opened 9 years ago

Closed 4 years ago

#1743 closed defect (obsolete)

group view showing same activity multiple times

Reported by: sascha_silbe Owned by: tomeu
Priority: Low Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

If several friends are connected to the same activity, the group view shows it once per friend (i.e. multiple times) and in the colors of the friend, not of the initiator.

Change History (6)

comment:1 Changed 9 years ago by walter

  • Milestone changed from 0.88 to 0.90
  • Type changed from defect to enhancement

comment:2 Changed 9 years ago by walter

  • Priority changed from Unspecified by Maintainer to Low

comment:3 Changed 9 years ago by tomeu

Hmm, how is it an enhancement? If I understand correctly the report, it's some bug in the Friends view.

comment:4 Changed 9 years ago by walter

  • Type changed from enhancement to defect

I suppose you could argue it is a bug because you have the expectation is that the Friends view should behave like the Neighborhood view. Or you could argue it is an enhancement to the current way in which the Friends view currently works. (Personally, I think the entire Friends view needs to be rethought by the design team.) But switching back to defect.

comment:5 Changed 5 years ago by dnarvaez

  • Milestone changed from 0.90 to Unspecified

comment:6 Changed 4 years ago by godiard

  • Resolution set to obsolete
  • Status changed from new to closed

Activities are not displayed in the friends view in 0.102. We have many bugs with collaboration, but this one, not :)

Note: See TracTickets for help on using tickets.