Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#1737 closed defect (duplicate)

Can not disconnect from AP with palette in the neighborhood view

Reported by: erikos Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: Assigned

Description

You can disconnect with the device icon palette, but not with the palette in the neighborhood view. We even have a callback attached to the menu item, but only do a pass in there. Funnily this has been like that since 2008 :/

Change History (5)

comment:1 Changed 9 years ago by sascha_silbe

  • Cc sascha_silbe added

comment:2 Changed 9 years ago by walter

  • Milestone changed from 0.88 to 0.90
  • Severity changed from Critical to Major

Since we have been able to manage since 2008 without this feature, I am downgrading the Severity from Critical to Major. Hopefully we'll address it in 0.90

comment:3 Changed 9 years ago by walter

  • Milestone changed from 0.90 to 0.88

moving back to 0.88 as Erikos is hopeful that it can be fixed and tested in time.

comment:4 Changed 9 years ago by sascha_silbe

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #1608.

comment:5 Changed 6 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.