Opened 11 years ago

Closed 8 years ago

#1731 closed defect (notabug)

Software update not picking up new activities from ASLO

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Git as of bugdate
Severity: Major Keywords:
Cc: alsroot Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Testing Sugar 0.87.3 with sugar-jhbuild, the software update control panel module would no longer pick-up newer activities from ASLO. It seemed to run through a check of all activities, but then listed none of the ones with new versions for download (in my case at least TurtleArt, Implode, likely many more – I was hoping to run through a good set of current activity versions for the testing day).

For each attempt the shell log shows:

DEBEG root: Bundle <the.bundle.ident> not available in the server for the version 0.87.3

Sorry, not sure if this is a sugar or ASLO component, please re-asign as necessary.

Change History (2)

comment:1 Changed 11 years ago by alsroot

Thats right from ASLO POV since all activities are stated for 0.86(at least). I posted announce email to sugar-devel@ about adding new 0.88 version

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to notabug
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.