Opened 11 years ago

Closed 11 years ago

#1730 closed defect (fixed)

Missing python-dateutil dependency

Reported by: garycmartin Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Sugar 0.87.3 failed to start any activities due to a missing new dependency, python-dateutil. Running depscheck failed to list it as missing. Tomeu pointed me to http://koji.fedoraproject.org/koji/buildinfo?buildID=122375 and after installing, Sugar correctly starting activities again.

Change History (1)

comment:1 Changed 11 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from new to closed

Fixed. Please rerun ./sugar-jhbuild depscheck and install anything it complains about.

Note: See TracTickets for help on using tickets.