Opened 11 years ago

Closed 11 years ago

#1702 closed defect (wontfix)

zyx-liveinstaller crashes in snapshot soas-3-20091228.iso

Reported by: satellit Owned by: sdz
Priority: Low Milestone: Unspecified
Component: Sugar on a Stick (SoaS) Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

zyx-liveinstaller crashes in snapshot soas-3-20091228.iso

Tried in VMworkstation booted from .iso with 256 and 1024 memory
zyx-liveinstaller starts and then crashes in about 1 second.

Change History (4)

comment:1 Changed 11 years ago by sdz

  • Bug Status changed from Unconfirmed to Needinfo
  • Priority changed from Unspecified by Maintainer to Low
  • Severity changed from Unspecified to Major

Could you please attach the appropriate logs for the zyx-liveinstaller, which should be located in /var/log?

comment:2 Changed 11 years ago by satellit

both zyx-liveinstaller, livinst, and anaconda crash when booted from soas-3-20091228 burned to CD
4gb USB fat 16 available
message: /media/*: not found
starting graphical installation
(immediate crash and exit of terminal)
also tried setenforce=0 with no change

in both cases.

Same Behavior in VMware with ide and scsi HARDDRIVES.

comment:3 Changed 11 years ago by sascha_silbe

  • Distribution/OS changed from SoaS to Unspecified

Bulk change distribution=SoaS -> component=SoaS

comment:4 Changed 11 years ago by sdz

  • Resolution set to wontfix
  • Status changed from new to closed

I guess we'll have to mark zyx-liveinstaller as unsupported, given that upstream has indicated no further interest in maintaining it there.

Note: See TracTickets for help on using tickets.