Opened 11 years ago

Closed 8 years ago

Last modified 8 years ago

#1699 closed defect (wontfix)

Inconsitency when closing activities

Reported by: erikos Owned by: tomeu
Priority: Unspecified by Maintainer Milestone:
Component: Sugar Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

The behavior when closing an activity should be the following:

  • When no other activity is open the learner should be brought back to the home view.
  • When another activity is open the activity should be resumed.

Depending on which activity of the open ones you close this currently works or not.

Change History (4)

comment:1 Changed 11 years ago by walter

  • Milestone changed from 0.88 to 0.90
  • Severity changed from Unspecified to Minor

We should have a design-meeting discussion to reach consensus on this behavior...

comment:2 Changed 11 years ago by erikos

  • Milestone changed from 0.90 to 0.88

We actually had it discussed in the design meeting and reached consensus on the behavior. And the issue is that the current behavior is inconsistent -> which is a bug.

comment:3 Changed 8 years ago by dnarvaez

  • Resolution set to wontfix
  • Status changed from new to closed

Seems minor enough, unfixed for years...

comment:4 Changed 8 years ago by dnarvaez

  • Milestone 0.88 deleted

Milestone 0.88 deleted

Note: See TracTickets for help on using tickets.