Opened 11 years ago

Closed 8 years ago

#1686 closed defect (obsolete)

Accessibility - virtual keyboard

Reported by: earias Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords: r!
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Presents a spanish virtual keyboard to users handicapped.

http://wiki.sugarlabs.org/go/Features/Accessibility_virtualkeyboard

Attachments (2)

0001-virtualkeyboard.patch (32.1 KB) - added by earias 11 years ago.
teclado.svg (7.4 KB) - added by earias 11 years ago.
path: /share/icons/sugar/scalable/apps/teclado.svg

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by earias

Changed 11 years ago by earias

path: /share/icons/sugar/scalable/apps/teclado.svg

comment:1 Changed 11 years ago by bernie

  • Keywords r? added

Can someone please review this patch?

comment:2 Changed 11 years ago by FGrose

There is a keyboard.svg already available at /usr/share/sugar/data/icons/module-keyboard.svg that hints of the XO keyboard.

comment:3 Changed 11 years ago by tomeu

  • Keywords r! added; r? removed

I'm taking this out from the review queue because I understand that the patch is undergoing review in the mailing list. Once the author wants to submit it for approval, please put it in the queue again.

comment:4 Changed 8 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.