Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1683 closed defect (notabug)

sugar-jhbuild failling cloning jhbuild

Reported by: RafaelOrtiz Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Unspecified
Severity: Major Keywords:
Cc: Distribution/OS: Debian
Bug Status: Unconfirmed

Description

im geting this while trying to run any sugar-jhbuild command

Cloning upstream jhbuild
fatal: could not create work tree dir 'jhbuild'.: Permission denied
Failed to clone upstream jhbuild.

Change History (4)

comment:1 Changed 11 years ago by sascha_silbe

Looks like there's something seriously wrong with your setup. Can you please post the output of the following commands issued within the directory you've installed sugar-jhbuild to?

ls -l
mount
df -h .
umask

comment:2 Changed 11 years ago by RafaelOrtiz

  • Resolution set to notabug
  • Status changed from new to closed

This is defenitely a bad setup of mine, not sugar related.

comment:3 Changed 11 years ago by sascha_silbe

Out of curiousity, what was the matter?

comment:4 Changed 11 years ago by RafaelOrtiz

i was working inside a chroot, but some things were not well configured, like mtab :)

Note: See TracTickets for help on using tickets.