Opened 11 years ago

Closed 11 years ago

#1668 closed enhancement (fixed)

Scratch Icon does not change after first run

Reported by: RafaelOrtiz Owned by: garycmartin
Priority: Normal Milestone: Unspecified
Component: ActivityTeam Version: Unspecified
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

From http://dev.laptop.org/ticket/9466

The colour change is entirely due to the creation of a journal entry for

the completion of the activity ... if you erase the journal entry the
colour returns to normal.

Scratch does not create journal entries, because it is not integrated with
Sugar. Files are saved in Scratch itself using a foreign file selection
dialog.

So this ticket becomes a request for Scratch and Sugar integration.

Change History (1)

comment:1 Changed 11 years ago by RafaelOrtiz

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.