Opened 11 years ago

Closed 11 years ago

#1634 closed task (notabug)

Remove wiki pages (permanent task)

Reported by: alsroot Owned by: dfarning
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: wiki.sugarlabs.org Version: Unspecified
Severity: Unspecified Keywords:
Cc: cjl Distribution/OS: Unspecified
Bug Status: Unconfirmed

Change History (6)

comment:1 Changed 11 years ago by dfarning

  • Resolution set to fixed
  • Status changed from new to closed

Done

comment:2 Changed 11 years ago by alsroot

  • Resolution fixed deleted
  • Status changed from closed to reopened
  • Summary changed from Remove wiki pages to Remove wiki pages (permanent task)

comment:3 follow-up: Changed 11 years ago by alsroot

I'm just trying to keep links like {{Special:PrefixIndex/{{PAGENAME}}/}} in consistent state

http://wiki.sugarlabs.org/go/Activity_Team/Services/Supervisor

comment:4 in reply to: ↑ 3 Changed 11 years ago by alsroot

Replying to alsroot:

I'm just trying to keep links like {{Special:PrefixIndex/{{PAGENAME}}/}} in consistent state

http://wiki.sugarlabs.org/go/Activity_Team/Services/Supervisor

sorry to this link, looks like it makes sense to keep it alive

comment:5 Changed 11 years ago by cjl

  • Cc cjl added

Wikis have their own mechanisms for handling such requests, I'm not sure that a Trac ticket (wiki component) is the right way to handle this. That should probably be reserved for wiki functionality things like adding extensions, etc.

The traditional method for requesting wiki page deletions is to add the text {{delete}} to the page, which adds the delete template. Any user can do this, even anon IPs.

http://wiki.sugarlabs.org/go/Template:Delete

This flags the page easily for sysops (they have the page delete priv), it also serves to open the opportunity for on-wiki discussion of the delete (if such discussion is even needed).

Sysops (wiki admins) can just go to:
http://wiki.sugarlabs.org/go/Special:WhatLinksHere/Template:Delete

to find pages that need clean-up. If there is something urgent, you can reach out to sysops via their talk pages or on the wiki team talk page. Sysops are listed on the link off of this page.

http://wiki.sugarlabs.org/go/Wiki_Team/Contacts

Just my two wiki cents.

comment:6 Changed 11 years ago by alsroot

  • Resolution set to notabug
  • Status changed from reopened to closed

thanks, so I'm closing this ticket

Note: See TracTickets for help on using tickets.