Opened 11 years ago

Closed 11 years ago

#1556 closed defect (fixed)

sugar-jhbuild fails to start in Ubuntu 9.10, "unknown distribution/version"

Reported by: HoboPrimate Owned by: sascha_silbe
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Running or updating sugar-jhbuild gives me this error:

"
Warning: unknown distro version, automatic fallback to unstable.
ERROR: Dependencies information is missing (unknown distribution/version).
"

Could this be because I'm running ubuntu 9.10 (Karmik Koala)?

Change History (1)

comment:1 in reply to: ↑ description Changed 11 years ago by sascha_silbe

  • Resolution set to fixed
  • Status changed from new to closed

Replying to HoboPrimate:

Could this be because I'm running ubuntu 9.10 (Karmik Koala)?

You guessed right. I've just added support for 9.10, but don't have a VM for testing it currently. Please report any issue (esp. missing dependencies) you encounter.

Note: See TracTickets for help on using tickets.