Opened 11 years ago

Closed 10 years ago

#1543 closed enhancement (notsugar)

Use ngettext for strings with plurals

Reported by: khaled Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Needinfo

Description

I couldn't find a component for sugar-update-control, so I'm reporting this against sugar.

Plural strings should call ngettext() for proper plural support, the attached patch fixes one instance of simple plural in sugar-update-control.

Attachments (1)

0001-Use-ngettext-for-plural-suport.patch (1.1 KB) - added by khaled 11 years ago.
Use ngettext

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by khaled

Use ngettext

comment:1 Changed 11 years ago by tomeu

  • Bug Status changed from Unconfirmed to Needinfo

Not sure what we can do with this, as the updater in OLPC's 8.2.x images is not part of Sugar. Maybe log this ticket in dev.laptop.org?

comment:2 Changed 10 years ago by sascha_silbe

  • Resolution set to notsugar
  • Status changed from new to closed

Closing since we can't do anything about it.

Note: See TracTickets for help on using tickets.