Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#1537 closed defect (notsugar)

Screen rotate broken on OX-1 (B4)

Reported by: YuanChao Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I'm currently trying the latest OS images Fedora builds for XO on my XO-1 machine (B4). (following the opt. 2 in d/l section)
http://dev.laptop.org/~smparrish/XO-1/builds/OS8/

When pushing the "screen rotate" key or issue 'xrandr' command to rotate the screen, the screen displays garbled patterns. This looks more like a xorg driver problem. I'm not sure if this only happens on B4, which is the only one I have at hand. Also sorry if I'm sending to a wrong trac. (should I submit to dev.laptop.org instead?)

Change History (3)

comment:1 in reply to: ↑ description ; follow-up: Changed 12 years ago by tomeu

Replying to YuanChao:

I'm currently trying the latest OS images Fedora builds for XO on my XO-1 machine (B4). (following the opt. 2 in d/l section)
http://dev.laptop.org/~smparrish/XO-1/builds/OS8/

When pushing the "screen rotate" key or issue 'xrandr' command to rotate the screen, the screen displays garbled patterns. This looks more like a xorg driver problem. I'm not sure if this only happens on B4, which is the only one I have at hand. Also sorry if I'm sending to a wrong trac. (should I submit to dev.laptop.org instead?)

Yes, this is better filed in dev.laptop.org because this one is only about Sugar itself. But in case of doubt, don't hesitate in filing it here and we'll see which is the better place. Would be great if you could file it there and close this one. Thanks!

comment:2 Changed 12 years ago by YuanChao

  • Resolution set to notsugar
  • Status changed from new to closed

File ticket to dev.laptop.org

comment:3 in reply to: ↑ 1 Changed 12 years ago by YuanChao

Replying to tomeu:

When pushing the "screen rotate" key or issue 'xrandr' command to rotate the screen, the screen displays garbled patterns. This looks more like a xorg driver

Yes, this is better filed in dev.laptop.org because this one is only about Sugar itself. But in case of doubt, don't hesitate in filing it here and we'll see which is the better place. Would be great if you could file it there and close this one. Thanks!

Thanks a lot for the reply.
I've filed the ticket to laptop.org and closed this one.

Note: See TracTickets for help on using tickets.