Opened 11 years ago

Closed 7 years ago

#1532 closed defect (obsolete)

physics crashed and dissappeared

Reported by: tabitha Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Physics Version: 0.84.x
Severity: Unspecified Keywords: XO 1.5 B2
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

I was noodling about in physics and it disappeared. See attached log.

physics 3
olpc 1.5
firmware q3a11
sugar 0.84.2

Attachments (1)

org.laptop.physics-1.log (5.7 KB) - added by tabitha 11 years ago.
log retrieved after physics disappeared

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by tabitha

log retrieved after physics disappeared

comment:1 Changed 11 years ago by tabitha

  • Keywords XO 1.5 B2 added

comment:2 follow-up: Changed 11 years ago by garycmartin

Thanks for the ticket Tabitha, is this the full log file? Looks like it's missing the end (though the AttributeErrors shown look interesting). Can you remember how you were noodling at the time – which tool you were using is often helpful. Was it the Box tool?

comment:3 in reply to: ↑ 2 Changed 11 years ago by tabitha

Replying to garycmartin:

is this the full log file?
which tool you were using is often helpful. Was it the Box tool?

Checked the XO - this is the entire log. Sorry not sure what tool was being used.

I forgot to mention, I had made something in physics, stopped the activity, returned to the activity via the activity ring where my creation was restored. Then I deleted most of it with the erase tool and was starting something new when physics disappeared. When I restarted via the activity ring, my creation from the first invocation was restored -- as if the second run hadn't saved. There is only one physics log file.

comment:4 Changed 7 years ago by walter

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.