Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#153 closed defect (fixed)

Addons s.l Download controller missing.

Reported by: RafaelOrtiz Owned by: dfarning
Priority: minor Milestone:
Component: activities.sugarlabs.org Version: Unspecified
Severity: Blocker Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

i'm seeing this while trying to download Labyrinth:

http://addons.sugarlabs.org/en-US/sugar/downloads/25894/labyrinth-4.xo

Missing Method in DownloadsController

You are seeing this error because the action 25894 is not defined in controller DownloadsController

If you want to customize this error message, create app/views/errors/missing_action.thtml.

Fatal: Confirm you have created the DownloadsController::25894() in file : app/controllers/downloads_controller.php

<?php
class DownloadsController extends AppController {

function 25894() {
}

}
?>

i know there is active development on addons, but this bug might be of help.

Change History (3)

comment:1 Changed 12 years ago by dfarning

  • Component changed from sugar to activities.sugarlabs.org
  • Owner changed from marcopg to dfarning
  • Status changed from new to accepted

comment:2 Changed 12 years ago by tomeu

  • Bug Status set to Unconfimed
  • Distribution/OS set to Unspecified
  • Resolution set to fixed
  • Severity set to Blocker
  • Status changed from accepted to closed

Seems to be working fine now. Thanks to whoever fixed it!

comment:3 Changed 12 years ago by RafaelOrtiz

Thanks this is now working in Production site. :)

Note: See TracTickets for help on using tickets.