Opened 11 years ago

Closed 11 years ago

#1528 closed defect (invalid)

WikipediaEN crashing with Rainbow error

Reported by: v8media Owned by: tomeu
Priority: High Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: OLPC
Bug Status: Unconfirmed

Description

This bug is already open at dev.laptop.org, which place is better to be filing bugs?

Here's the link to that bug: http://dev.laptop.org/ticket/8814

Change History (1)

comment:1 in reply to: ↑ description Changed 11 years ago by tomeu

  • Resolution set to invalid
  • Status changed from new to closed

Replying to v8media:

This bug is already open at dev.laptop.org, which place is better to be filing bugs?

Best place to file bugs is where the developers will find them.

Here's the link to that bug: http://dev.laptop.org/ticket/8814

Looks like WikiBrowse developers are working on dev.l.o, so I'm closing this one here.

Note: See TracTickets for help on using tickets.