Opened 13 years ago

Closed 10 years ago

#1526 closed defect (obsolete)

Presence issues on 0.85 sugar when server is running gadget instead of shared roster

Reported by: daveb Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: sugar-presence-service Version: 0.85.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Yesterdy, due to repeated performance issues with shared rosters when registered users numbered in the thousands, I turned off shared roster so we could test gadget on jabber.sugarlabs.org.

It was reported by a quidam and satellit in irc that the neighborhood display was incorrect. Specifically most of the icons had the same color as the user instead of their correct colors.

This appeared to happen only in sugar newer than 0.84. I tested in soas-strawberry and another 0.84 instance and could not reproduce.

Trisquel and soas03 exhibited the behavior accordind to the reports.

Change History (1)

comment:1 Changed 10 years ago by dnarvaez

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.