Opened 11 years ago

Closed 11 years ago

#1519 closed enhancement (incomplete)

add support for distro gNewSense to sugar-jhbuild

Reported by: scottmaccal Owned by: sascha_silbe
Priority: Normal Milestone: Unspecified
Component: sugar-jhbuild Version: Git as of bugdate
Severity: Unspecified Keywords:
Cc: Distribution/OS: Other (name your distribution in the description)
Bug Status: New

Description

Cannot install Sugar developement environment on Gnewsense GNU/Linux

Change History (4)

comment:1 Changed 11 years ago by RafaelOrtiz

  • Type changed from defect to enhancement

comment:2 Changed 11 years ago by tomeu

  • Component changed from sugar to sugar-jhbuild
  • Owner changed from tomeu to sascha_silbe

comment:3 Changed 11 years ago by sascha_silbe

  • Bug Status changed from Unconfirmed to New
  • Summary changed from Sugar development environment - ERROR: ‘gnewsense’ is not a supported distro. to add support for distro gNewSense to sugar-jhbuild
  • Version changed from Unspecified to Git as of bugdate

gNewSense seems to be based on Ubuntu. Which version of it? What are the differences that matter to us (i.e. package names and versions, see config/sysdeps for details)?
If it's similar enough to either an already supported Ubuntu version or Debian squeeze, we can just add a symlink. Otherwise we need someone maintaining the corresponding sysdeps files as it gets hard for me to support all of them.

comment:4 Changed 11 years ago by sascha_silbe

  • Resolution set to incomplete
  • Status changed from new to closed

Clausing because of lack of response (and resources). If you'd like sugar-jhbuild to support gNewSense, please reopen and answer the questions above.

Note: See TracTickets for help on using tickets.