Opened 12 years ago

Closed 9 years ago

#1505 closed defect (duplicate)

The layout is not consistent after save

Reported by: erikos Owned by:
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Write Version: 0.86.x
Severity: Critical Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

I created a document with text, picture, text, picture... After I save and reopen the pictures and the text is not arranged like before zooming. The pictures are shifted more to the right, text that was above a picture might be now splitted to the left and right of the picture etc.

Seen in 0.84 and 0.86.

Change History (2)

comment:1 Changed 12 years ago by erikos

Verified that this is not an issue in general abiword (F11). Another issue is: when a picture does not fit on a page in Write, it is cropped. In general abiword it is placed on the next page.

comment:2 Changed 9 years ago by godiard

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2055

Note: See TracTickets for help on using tickets.