Opened 12 years ago

Closed 12 years ago

#1503 closed defect (fixed)

Can't play a shared memorize game

Reported by: CarolineM Owned by: erikos
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Memorize Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: New

Description

Memorize 33.

I create a game. Share it over Jabber server. Join it with a second machine. But the cards never show up on the screen and the turn never switches on the second computer.

Change History (2)

comment:1 Changed 12 years ago by erikos

  • Bug Status changed from Unconfirmed to New
  • Component changed from sugar to Memorize
  • Owner changed from tomeu to erikos

Specific to Memory version 33. 32 does work from my findings.

comment:2 Changed 12 years ago by alsroot

  • Resolution set to fixed
  • Status changed from new to closed

Looks like it gthread initializing issue,
telepathy didn't send dbus tubes signals

http://git.sugarlabs.org/projects/memorize/repos/mainline/commits/aecd65555fdf3eee870bd10d62ec758157f3a304

Note: See TracTickets for help on using tickets.