Opened 10 years ago

Closed 6 years ago

Last modified 6 years ago

#1491 closed defect (fixed)

no title in invite palette until you switch activities

Reported by: erikos Owned by: tomeu
Priority: High Milestone:
Component: Sugar Version: 0.86.x
Severity: Major Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

  • start Sugar
  • start an activity
  • check the buddy palette in the mesh or friends view
  • It says: "Invite to" without the activity title
  • the title is none until I open another activity

Change History (4)

comment:1 Changed 10 years ago by erikos

  • Version changed from 0.85.x to 0.86.x

comment:2 Changed 9 years ago by mikus

This bug is still present in sugar 0.88 on os240py (for XO-1)

comment:3 Changed 6 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

Cannot reproduce, assuming it was fixed.

comment:4 Changed 6 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.