Opened 11 years ago

Closed 10 years ago

Last modified 7 years ago

#1486 closed task (fixed)

Add Clock to Pootle

Reported by: carlo Owned by: garycmartin
Priority: normal Milestone:
Component: Clock Version: Unspecified
Severity: Major Keywords:
Cc: sayamindu Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Strings not available for Clock Activity

Change History (5)

comment:1 Changed 11 years ago by garycmartin

  • Cc sayamindu added

Yes, clock is not in pootle just now, main reason is I've not been through the .pot yet to make sure the correct/current strings are in there (I adopted clock some months back). FWIW There are en ex and fr translations in clock already.

comment:2 Changed 11 years ago by cjl

This seems to be duplicative of Ticket #1144 .

comment:3 Changed 11 years ago by carlo

Clock is in Pootle, commit not present in the functions page:

clock.po
Translate My Strings | Quick Translate My Strings | Quick Translate | Translate All | PO file | XLIFF file | Qt .ts file | CSV file
27/38 words (71%) translated [12/17 strings]

comment:4 Changed 10 years ago by cjl

  • Resolution set to fixed
  • Status changed from new to closed

Closing as fixed.

It looks like the commit function is working

http://git.sugarlabs.org/projects/clock/repos/mainline/trees/master/po

comment:5 Changed 7 years ago by dnarvaez

  • Milestone 0.86 deleted

Milestone 0.86 deleted

Note: See TracTickets for help on using tickets.