Opened 12 years ago

Closed 12 years ago

#1485 closed defect (duplicate)

Writing in the Journal disappears when you switch away then switch back

Reported by: CarolineM Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.84.x
Severity: Unspecified Keywords: Strawberry
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

A student was reflecting on a saved file. She needed to go back to Turtle Art to look at hr work to see what multiplication problems she had used so she could record them in the journal.

She switched back to TA then back to the Journal and the sentences she had written previously disappeared and she had to retype them.

Change History (1)

comment:1 Changed 12 years ago by walter

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1358

Note: See TracTickets for help on using tickets.