Opened 12 years ago

Closed 10 years ago

#1478 closed defect (obsolete)

need somewhere to run api.sl.o builld

Reported by: dfarning Owned by: silbe
Priority: High Milestone: Unspecified
Component: infrastructure Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Hey bernie,

When you get a chance, can you give me access to a vm running a recent fredora from the build farm?

When you started taking down the orginal build vm you killed the one hosting api builds:(

api.sl.o itself is running on sunjammer. The site is still up, it just needs access to a build machine to track the latest changes on git.

david

Change History (4)

comment:1 Changed 11 years ago by bernie

Is this still needed? Sorry, it slipped through my short-term memory.

comment:2 Changed 11 years ago by dfarning

Yes please,

The API documentaion has not been rebuild since july.

comment:3 Changed 11 years ago by bernie

  • Owner changed from bernie to silbe
  • Status changed from new to assigned

Do you have access now? What sort of machine is needed?

Reassigning to Silbe.

comment:4 Changed 10 years ago by sascha_silbe

  • Resolution set to obsolete
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.