Opened 11 years ago

Closed 10 years ago

#1477 closed defect (notsugar)

Memory leaks in Terminal's write_file()

Reported by: alsroot Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: 0.85.x
Severity: Unspecified Keywords:
Cc: benzea Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

|TestCase|

  • open Terminal
  • switch between Terminal and other activity
  • after 10 write_file() calls(on switch from Terminal), RES in top is two times bigger

Upstream bug is https://bugzilla.gnome.org/show_bug.cgi?id=596739

Change History (3)

comment:1 Changed 11 years ago by alsroot

  • Component changed from sugar to Terminal
  • Owner changed from tomeu to sayamindu
  • Version changed from Unspecified to 0.85.x

comment:2 Changed 11 years ago by benzea

  • Cc benzea added

comment:3 Changed 10 years ago by alsroot

  • Resolution set to notsugar
  • Status changed from new to closed

seems to be fixed in upstream

Note: See TracTickets for help on using tickets.