Opened 12 years ago

Closed 7 years ago

#1473 closed defect (fixed)

Make bigger the button to see details of an object in the Journal

Reported by: luce_quilla Owned by: alsroot
Priority: Urgent Milestone: Unspecified
Component: Sugar Version: 0.84.x
Severity: Unspecified Keywords:
Cc: sascha_silbe Distribution/OS: Unspecified
Bug Status: New

Description

It could be useful because it’s difficult for the children to click that button

Change History (10)

comment:1 Changed 12 years ago by tomeu

  • Component changed from sugar to journal
  • Owner changed from tomeu to alsroot

Thanks for this feedback, this has been noticed in the OLPC Chiapas deployment, right?

comment:2 Changed 12 years ago by sascha_silbe

  • Cc sascha_silbe added
  • Distribution/OS changed from SoaS to Unspecified

comment:3 Changed 12 years ago by alsroot

  • Milestone changed from Unspecified by Release Team to 0.88

comment:4 Changed 12 years ago by luce_quilla

Yes, I'm from the Chiapas deployment.

comment:5 Changed 11 years ago by walter

  • Milestone changed from 0.88 to 0.90

Seems like very good feedback from the field, but we need to get the design team in the loop to create a new icon. 0.90?

comment:6 Changed 8 years ago by dnarvaez

  • Component changed from journal to sugar

comment:7 Changed 8 years ago by dnarvaez

  • Milestone changed from 0.90 to Unspecified

comment:8 Changed 8 years ago by dnarvaez

  • Type changed from enhancement to defect

comment:9 Changed 7 years ago by dnarvaez

  • Bug Status changed from Unconfirmed to New
  • Priority changed from Unspecified by Maintainer to Urgent

comment:10 Changed 7 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

The hitting area is big and has the mouse-over feedback since the gtk3 port. So this is fixed even if not in the way suggested.

Note: See TracTickets for help on using tickets.