Opened 12 years ago

Closed 12 years ago

#1450 closed defect (notabug)

New toolbar design (Calculate, Write, etc.)

Reported by: drykod Owned by: garycmartin
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: alsroot Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Since the new version of Calculate, v3.1 (including changes with new toolbar design), the gtk expose-event doesn't seem to be working, let's say you wanna draw with cairo : self.connect("expose-event", self.do_expose_event), it will never be called?
It's really unclear to me what is the difference... I was just wondering if you have any idea?

Change History (2)

comment:1 Changed 12 years ago by garycmartin

  • Cc alsroot added

Aleksey: does this ring any bells for you? I don't really have any idea.

drykod: do you have an example of this issue?

comment:2 Changed 12 years ago by drykod

  • Resolution set to notabug
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.