Opened 12 years ago

Closed 10 years ago

#1448 closed enhancement (wontfix)

Terminal tab UI strip should only show once 2 or more tabs are created

Reported by: garycmartin Owned by: sayamindu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Terminal Version: Git as of bugdate
Severity: Minor Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

To keep the UI cleaner and save canvas space, the tab strip should only be displayed once there are two or more tabs. Showing it for one tab eats space, and displays redundant information.

Change History (1)

comment:1 Changed 10 years ago by RafaelOrtiz

  • Resolution set to wontfix
  • Status changed from new to closed

This is a matter of taste, for me it's always good to have window-title, but
in the code there is one line that could be uncommented to have this feature.

273 # Uncomment this to only show the tab bar when there is at least
274 # one tab. I think it's useful to always see it, since it displays
275 # the 'window title'.
276 # self._notebook.props.show_tabs = self._notebook.get_n_pages() > 1

For me should be leaved as it is.

Note: See TracTickets for help on using tickets.