Opened 12 years ago

Closed 8 years ago

#1422 closed defect (fixed)

Activities tray activity icon (top frame) showing wrong activity ownership colours.

Reported by: garycmartin Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: 0.85.x
Severity: Unspecified Keywords:
Cc: alsroot Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

Activities tray activity icon (top frame) showing wrong activity ownership colours after start/resume from Journal or Home. Similar use case as per #1397. This is not a regression for 0.85.x (0.82 and 0.84 both show this same issue). But correct behaviour resolved by #1397 now makes this issue more notable. FWIW: Resuming an activity from the neighbourhood view with latest build seems to be showing the correct colours (top frame and startup animation), I seem to be seeing this with existing previous Journal entries, not newly created ones.

Change History (1)

comment:1 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed

Sounds like it's fixed for new entries, being the bug report so old I think that's probably good enough at this point.

Note: See TracTickets for help on using tickets.