Opened 11 years ago

Closed 8 years ago

#1420 closed defect (fixed)

Browse fails me in trying to use CAST books

Reported by: CarolineM Owned by: tomeu
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: Sugar Version: Unspecified
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

http://picasaweb.google.com/solutiongrove/BoringSugarVideos?authkey=Gv1sRgCNvSuLrTk8idggE#5384756899182875954

I want to see if I can get books created with CAST Book Builder to work on SoaS.

The first thing I tried to do is download a model book.

http://bookbuilder.cast.org/model.php

I tried Legend of Snake and Eagle. It never seems to finish downloading in the Journal even though I'm on a wired connection.

Seems like there are a few failures here.

  1. No feedback when it starts downloading.
  2. Download never finishes (reminds me of the issues downloading files from gmail)

Change History (2)

comment:1 Changed 11 years ago by tomeu

Works in 0.86, I guess because we added support for tabs in Browse.

comment:2 Changed 8 years ago by dnarvaez

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.