Opened 12 years ago

Closed 11 years ago

#1416 closed defect (duplicate)

Silent fail copying could be confusing

Reported by: alsroot Owned by: alsroot
Priority: Unspecified by Maintainer Milestone: Unspecified
Component: journal Version: 0.85.x
Severity: Unspecified Keywords:
Cc: Distribution/OS: Unspecified
Bug Status: Unconfirmed

Description

|TestCase|

  • drag any not file-less object from Journal to RO mounted volume
  • shells logs errors(but suppressing these errors means nothing for user) and keeps silent

|TestCase|

  • drag any file-less object from Journal to RW mounted volume
  • shells logs errors(but suppressing these errors means nothing for user) and keeps silent

Change History (2)

comment:1 Changed 12 years ago by alsroot

  • Version changed from Unspecified to 0.85.x

comment:2 Changed 11 years ago by aa

  • Resolution set to duplicate
  • Status changed from new to closed

This looks like a dup of #1842, manish is working on that.

Copying the test cases there and closing this one as duplicate.

Note: See TracTickets for help on using tickets.